Project

General

Profile

Actions

Feature #5827

closed

Unify nicenum() in libcmdutils

Added by Dan McDonald almost 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2015-04-10
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

I've seen three implementations of nicenum() in illumos-gate. One in fsstat, one in pyzfs, one in beadm, and one in libzpool. All of them have different interface semantics too.


Related issues

Is duplicate of illumos gate - Bug #640: number_to_scaled_string is duplicated in several commandsIn ProgressJason King2011-01-17

Actions
Actions #1

Updated by Jason King almost 7 years ago

Dup of issue #640

Actions #2

Updated by Marcel Telka almost 7 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF