Project

General

Profile

Actions

Bug #6013

closed

Hipster samba bug

Added by Jozsef Brogyanyi about 7 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2015-06-18
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Hi

Something has changed on hipster. Win and linux doesn't see hipster smb.
I didn't change anything except I did an update. So how to solve this
issue if I don't want to switch back?
You can see Jun 9 is OK but Jun 15 NOK. Please check the log:

[ Jun 9 13:50:02 Enabled. ]
[ Jun 9 13:50:49 Executing start method ("/usr/lib/smbsrv/smbd start"). ]
smbd: NetBIOS services started
smbd: service initialized
[ Jun 9 13:50:53 Method "start" exited with status 0. ]
smbd_refresh_monitor: online
smbd_localtime_monitor: online
[ Jun 15 23:32:37 Enabled. ]
[ Jun 15 23:33:15 Executing start method ("/usr/lib/smbsrv/smbd start"). ]
smbd: smbd starting, pid 704
smbd: NetBIOS services disabled
smbd: service initialized
[ Jun 15 23:33:17 Method "start" exited with status 0. ]
smbd_localtime_monitor: online
smbd: service shutting down
@ Wed Jun 17 13:43:03 2015
smbd.err: SMF initialization problem: %s
: handle not bound
smbd: service terminated
[ Jun 17 13:46:39 Enabled. ]
[ Jun 17 13:47:24 Executing start method ("/usr/lib/smbsrv/smbd start"). ]
smbd: smbd starting, pid 1448
smbd: NetBIOS services disabled

Actions #1

Updated by Jozsef Brogyanyi about 7 years ago

Jozsef Brogyanyi wrote:

Hi

Something has changed on hipster. Win and linux doesn't see hipster smb.
I didn't change anything except I did an update. So how to solve this
issue if I don't want to switch back?
You can see Jun 9 is OK but Jun 15 NOK. Please check the log:

[ Jun 9 13:50:02 Enabled. ]
[ Jun 9 13:50:49 Executing start method ("/usr/lib/smbsrv/smbd start"). ]
smbd: NetBIOS services started
smbd: service initialized
[ Jun 9 13:50:53 Method "start" exited with status 0. ]
smbd_refresh_monitor: online
smbd_localtime_monitor: online
[ Jun 15 23:32:37 Enabled. ]
[ Jun 15 23:33:15 Executing start method ("/usr/lib/smbsrv/smbd start"). ]
smbd: smbd starting, pid 704
smbd: NetBIOS services disabled
smbd: service initialized
[ Jun 15 23:33:17 Method "start" exited with status 0. ]
smbd_localtime_monitor: online
smbd: service shutting down
@ Wed Jun 17 13:43:03 2015
smbd.err: SMF initialization problem: %s
: handle not bound
smbd: service terminated
[ Jun 17 13:46:39 Enabled. ]
[ Jun 17 13:47:24 Executing start method ("/usr/lib/smbsrv/smbd start"). ]
smbd: smbd starting, pid 1448
smbd: NetBIOS services disabled

Please delete this because user error. Sorry I'm noobie. The problem is solved with the next issued command's.

sharectl get smb command | grep netbios_enable

This show me the status of NetBIOS

sharectl set -p netbios_enable=true smb

and this solved the problem after the smb restart.
Earlier not need to issue this command. Sorry again.
Brogyi

Actions #2

Updated by Alexander Pyhalov about 7 years ago

  • Status changed from New to Rejected

Not a bug.

Actions

Also available in: Atom PDF