Project

General

Profile

Feature #6055

Feature #5781: Provide GTK >= 3.16.x package

Add atk version >= 2.12 to oi-userland.

Added by Aurélien Larcher almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
Desktop (JDS)
Target version:
-
Start date:
2015-07-14
Due date:
2015-12-01
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Package version could be 2.14 provided by Debian Jessie.

This in turns requires a version of g-ir-scanner supporting -f option which involves updating gobject-introspection to 1.42 (1.34 in Hipster) depending on libffi >= 3.0.4 (3.0.17 in Hipster) and glib2 >= 2.39.0 (2.43.4 in Hipster) so we are good.

#1

Updated by Alexander Pyhalov over 5 years ago

  • Due date set to 2015-12-01
  • Category set to Desktop (JDS)
  • Assignee changed from OI Userland to Alexander Pyhalov
  • % Done changed from 0 to 100
#2

Updated by Alexander Pyhalov over 5 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF