Project

General

Profile

Actions

Feature #6118

closed

make should support -C <dir>

Added by Josef Sipek over 6 years ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Category:
cmd - userland programs
Start date:
2015-08-11
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

It'd be nice to have this feature which both GNU and BSD makes have.

In the illumos-gate build, it could be used instead of the numerous "cd foo; pwd; $(MAKE) ..." invocations in the build.


Related issues

Is duplicate of illumos gate - Feature #10891: dmake could support -CClosedRobert Mustacchi

Actions
Actions #1

Updated by Robert Mustacchi 11 months ago

  • Category set to cmd - userland programs
  • Status changed from New to Duplicate
  • Assignee set to Robert Mustacchi
  • % Done changed from 0 to 100

This turned out to be a dup of #10891.

Actions #2

Updated by Robert Mustacchi 11 months ago

Actions

Also available in: Atom PDF