Project

General

Profile

Bug #621

HFS+ format and above delete after install openindiana

Added by Olivier Pinard about 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Drivers
Target version:
Start date:
2011-01-11
Due date:
2011-09-14
% Done:

0%

Estimated time:
40.00 h
Difficulty:
Medium
Tags:
needs-triage

Description

Hi, on the installion, openindiana ask for the partition for the OS, I chose SDA9 (Sorry don't know naming of opensolaris and openindiana) I have my IATKOS on the SDA10 and Sharing on sda11(ntfs), it say than the sda10 and sda11 don't exist and it is an unused partition. I install it and don't found it anymore after.

History

#1

Updated by Matt Wilby about 9 years ago

  • Category set to Caiman (Installer)
  • Assignee set to Matt Wilby

What version of OI are you using here?

I'll try and reproduce your issue over the next couple of days, certainly with a dual boot NTFS partition. However I will not be able to reproduce your other install.

#2

Updated by Olivier Pinard about 9 years ago

If you can, you can does it with iatkos and some hackintosh tutorial. I think it is because it don't reconized the HTF+ Format and it think the partition are unasiggned.

#3

Updated by Olivier Pinard about 9 years ago

Other wise, (sorry double post) I think it is the limit of max partition on OI can know. 3 Primary + 1 Extended into 10 Logical. It is too much for the system.

#4

Updated by Ken Mays over 8 years ago

  • Due date set to 2011-09-14
  • Category changed from Caiman (Installer) to Drivers
  • Status changed from New to Closed
  • Assignee changed from Matt Wilby to OI SFW
  • Target version set to oi_151_stable
  • Estimated time set to 40.00 h
  • Difficulty set to Medium
  • Tags set to needs-triage

NTFS support is now available through libfuse/fuse. Other alternative filesystems are not supported outside of what is already provided.

Also available in: Atom PDF