Project

General

Profile

Bug #6307

"This Solaris instance" --> should be "This illumos instance"

Added by Dan McDonald almost 5 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
kernel
Start date:
2015-10-08
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage
Gerrit CR:

Description

Consider: http://src.illumos.org/source/xref/illumos-gate/usr/src/uts/common/os/dumpsubr.c#3072

        cmn_err(CE_CONT, "?This Solaris instance has UUID %s\n",

Should we change that to read "illumos"?


Related issues

Is duplicate of illumos gate - Bug #10474: OS uuid string should not refer to Solaris.Closed2019-02-28

Actions

History

#1

Updated by Ryan England about 1 year ago

  • Status changed from New to Resolved

This has been resolved.

#2

Updated by Dan McDonald about 1 year ago

  • Is duplicate of Bug #10474: OS uuid string should not refer to Solaris. added

Also available in: Atom PDF