Project

General

Profile

Actions

Bug #6363

closed

Add UNMAP/TRIM functionality to ZFS and Illumos

Added by Sašo Kiselkov about 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Start date:
2015-10-20
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

ZFS should support issuing TRIM/DISCARD/UNMAP commands to the underlying storage when files are deleted.


Related issues

Related to illumos gate - Feature #1701: ZFS to support UNMAP/TRIM for SSDClosedJerry Jelinek2011-10-28

Actions
Actions #2

Updated by Albert Lee over 3 years ago

  • Related to Feature #1701: ZFS to support UNMAP/TRIM for SSD added
Actions #3

Updated by Jerry Jelinek over 2 years ago

  • Status changed from New to Closed
  • Assignee set to Jerry Jelinek

I'm closing this as a duplicate of 1701 which was opened much earlier.

Actions

Also available in: Atom PDF