Project

General

Profile

Actions

Bug #6508

closed

Our libnotify is ancient as hell

Added by Alexander Pyhalov over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2015-12-12
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

We currently ship libnotify 0.4.5, which misses several major features, including support for multiple gtk (2/3) versions. Later release are binary-incompatible.

Affected packages:
pkg:/desktop/administration/nwam-manager
pkg:/desktop/compiz/plugin/compiz-fusion-extra
pkg:/desktop/notification-daemon
pkg:/gnome/applet/gnome-internet-applets
pkg:/gnome/applet/gnome-utility-applets
pkg:/gnome/gnome-power-manager
pkg:/gnome/gnome-settings-daemon
pkg:/gnome/media/rhythmbox
pkg:/gnome/security/seahorse
pkg:/gnome/security/seahorse/seahorse-plugins
pkg:/gnome/vino
pkg:/gnome/zenity
pkg:/library/desktop/search/tracker
pkg:/library/python-2/python-notify-26
pkg:/library/python-2/python-notify-27
pkg:/mail/evolution
pkg:/print/lp/print-manager

Actions #1

Updated by Alexander Pyhalov over 5 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF