Project

General

Profile

Bug #6553

Encumbered ffmpeg depends on Nvidia drivers package

Added by Ben Franck about 4 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
OI-Userland
Target version:
Start date:
2016-01-13
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

pkg contents -rm pkg://hipster-encumbered/video/ffmpeg | grep nvidia
depend fmri=pkg: type=require

This is an issue when you use an legacy graphic card not supported by the Nvidia driver v340.x

In my particular case, I'm using a Nvidia Quadro FX3500 and need to install manually nvidia driver 304.x.

When I do install ffmpeg, the v304.x is updated by the v340.x and next reboot, graphic interface doesn't work. I cannot doawngrade to v304 without removing ffmpeg.

History

#1

Updated by Aurélien Larcher over 3 years ago

  • Category set to OI-Userland
  • Assignee set to OI Userland
  • Target version set to Hipster
#2

Updated by Aurélien Larcher over 3 years ago

  • Subject changed from OI Hipster encumbered ffmpeg depends on nvidia drivers package to Encumbered ffmpeg depends on Nvidia drivers package
#3

Updated by Aurélien Larcher about 3 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF