Project

General

Profile

Actions

Bug #6685

closed

avl_destroy_nodes(3AVL) shows period before parens in function name

Added by Robert Mustacchi about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
manpage - manual pages
Start date:
2016-02-27
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
Gerrit CR:

Description

When the page is rendered, it shows "avl_destroy_nodes.()" instead of "avl_destroy_nodes().".


Related issues

Is duplicate of illumos gate - Bug #6490: avl_destroy_nodes(3AVL): Minor typo in the man pageClosed2015-12-01

Actions
Actions #1

Updated by Electric Monk about 5 years ago

  • Status changed from New to Closed

git commit beafa768453a3d6612999e6600813da2f0cb7d64

commit  beafa768453a3d6612999e6600813da2f0cb7d64
Author: Cody Peter Mello <cody.mello@joyent.com>
Date:   2016-03-23T02:55:14.000Z

    6685 avl_destroy_nodes(3AVL) shows period before parens in function name
    Reviewed by: Yuri Pankov <yuri.pankov@nexenta.com>
    Approved by: Dan McDonald <danmcd@omniti.com>

Actions #2

Updated by Robert Mustacchi about 5 years ago

  • Is duplicate of Bug #6490: avl_destroy_nodes(3AVL): Minor typo in the man page added
Actions

Also available in: Atom PDF