Project

General

Profile

Bug #6720

gnome-display-properties can't save current configuration as default

Added by Alexander Pyhalov over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Category:
-
Target version:
-
Start date:
2016-03-04
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

gnome-display-properties can't save current configuration as default, because it relies on pkexec. We can use pfexec, but better fix it to use gksu. The issue is that gksu is also crippled in some way when user doesn't have Primary Administrator role.

History

#1

Updated by Alexander Pyhalov over 4 years ago

Issue is not in gksu, just forgot local root password :)

#2

Updated by Alexander Pyhalov over 4 years ago

gksu is also affected in some way - it returns -1 on success

#3

Updated by Alexander Pyhalov over 4 years ago

  • Status changed from New to Resolved
  • Assignee set to Alexander Pyhalov

Also available in: Atom PDF