Project

General

Profile

Actions

Bug #682

closed

OpenIndiana b148

Added by r a over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-01-31
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

After adding OpenIndiana b148 as a new boot environment, I have found that my system is experiencing unexpected freezing.
There does not appear to be a pattern that I can discern or a common triggering action, in most cases if I wait the system will recover.
Yesterday, I was trying to change the settings for the Screensaver adjusting the time before the screen would lock. I could press the button to change the time (nothing appeared to happen) then about 1 minute later the screen updated.
If I switch back to OI_147 I do not have this problem. I am using the save Nvidia driver release in both boot environments.

Actions #1

Updated by Garrett D'Amore over 10 years ago

Are you using bge? This feels like an OpenIndiana issue and not an illumos-gate issue....

Actions #2

Updated by Garrett D'Amore over 10 years ago

  • Project changed from illumos gate to OpenIndiana Distribution
Actions #3

Updated by Julian Wiesener about 10 years ago

  • Status changed from New to Closed
  • Difficulty set to Medium
  • Tags set to needs-triage

sorry, we can't help here, since we don't have a deterministic behaviour or way to reproduce it. you might have better luck with 151

Actions

Also available in: Atom PDF