Project

General

Profile

Actions

Feature #6903

closed

delphix vdev/device removal/evacuation

Added by gigel gigel about 6 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2016-04-11
Due date:
% Done:

0%

Estimated time:
Difficulty:
Hard
Tags:
needs-triage
Gerrit CR:

Description

It would be very useful if this feature made it into illumos/openzfs.

http://blog.delphix.com/alex/2015/01/15/openzfs-device-removal/

Unfortunately no-one is actively working on it: https://twitter.com/mahrens1/status/665006514411806720


Related issues

Is duplicate of illumos gate - Bug #7614: zfs device evacuation/removalClosedMatthew Ahrens2018-04-03

Actions
Actions #1

Updated by Yuri Pankov about 5 years ago

  • Status changed from New to Closed

Duplicates #7614 (which is being worked on).

Actions #2

Updated by Yuri Pankov about 5 years ago

  • Is duplicate of Bug #7614: zfs device evacuation/removal added
Actions

Also available in: Atom PDF