Project

General

Profile

Actions

Bug #690

closed

system/management/snmp/sea/sea-config package should be obsolete

Added by Garrett D'Amore over 11 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Low
Category:
-
Start date:
2011-02-03
Due date:
2011-02-09
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage
Gerrit CR:

Description

OI 148 has removed the dependency upon this package in net-snmp. Here are the relevant comments in the package manifest:

#
# This package is left in place solely to satisfy a dependency from
# the SFW net-snmp package.  There is an argument to be made that the
# dependency is actually "soft".  That is, that the net-snmp doesn't
# really *need* the files that were formerly delivered by this
# package.  Unfortunately, the packaging system doesn't realize this
# and would refuse to install net-snmp, which would create problems
# for FMA, if this package doesn't exist.
#
# There may be some fallout from this delivery for now, until the
# net-snmp package is updated to remove the SEA hacks that Sun had
# originally added to it.  For now it just deliveres a (duplicate)
# reference to /etc.
#
# Once that is done, this package can be obsoleted.  Note that the
# previous package, named SUNWsacom, would need to be removed at the
# same time.
#

Actions

Also available in: Atom PDF