Project

General

Profile

Bug #705

Firefox / libflashplayer crashes firefox when closing from fullscreen video

Added by Colin Ellis about 10 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-02-08
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

When watching youtube or similar video, if you fullscreen the video and then restore to normal size it crashes firefox.

Firefox version 3.6.8
Shockwave flash 10.1 r102

#1

Updated by Yan-Cheng Zhang about 10 years ago

Colin Ellis wrote:

When watching youtube or similar video, if you fullscreen the video and then restore to normal size it crashes firefox.

Firefox version 3.6.8
Shockwave flash 10.1 r102

In my case, restored by click the button works, but not Esc

#2

Updated by n2deep n2deep about 10 years ago

I'm using OI B148, Firefox version 3.6.13, shockwave flash 10.2 r152

I'm not experiencing a crash when going from fullscreen to normal size or vice versa. Tried with mouse and using the escape button. All seems well on this issue in the later versions.

Has anyone tried using flash 10.2 on FF 3.6.8? That might be enough to fix this as unfortunately there is another deal breaker in the latest FF, 3.6.13 - http://www.illumos.org/issues/737

#3

Updated by Richard PALO about 10 years ago

N2Deep N2Deep wrote:

I'm using OI B148, Firefox version 3.6.13, shockwave flash 10.2 r152

I'm not experiencing a crash when going from fullscreen to normal size or vice versa. Tried with mouse and using the escape button. All seems well on this issue in the later versions.

Has anyone tried using flash 10.2 on FF 3.6.8? That might be enough to fix this as unfortunately there is another deal breaker in the latest FF, 3.6.13 - http://www.illumos.org/issues/737

I'm running 3.6.8 and flash 10,2,152,26
Tried the following site without problems
http://www.youtube.com/watch?v=yz-XobiSoaU

#4

Updated by Julian Wiesener almost 10 years ago

  • Status changed from New to Rejected

flash is not part of oi, thus we cannot help here.

BTW: i could not reproduce the problem using OI_148 firefox and flash 10.1, however, full screen doesn't work.

Also available in: Atom PDF