Project

General

Profile

Actions

Bug #7160

closed

zfs test rsend_008_pos failed

Added by Igor Kozhukhov almost 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2016-07-01
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

log:

Test: /opt/zfs-tests/tests/functional/rsend/rsend_008_pos (run as root) [00:01] [FAIL]
15:27:31.27 ASSERTION: Changes made by 'zfs promote' can be properly received.
15:27:31.31 SUCCESS: /usr/sbin/zfs promote testpool.277377/pclone
15:27:31.36 SUCCESS: /usr/sbin/zfs promote testpool.277377/testfs.277377/fs1/fclone
15:27:31.41 SUCCESS: /usr/sbin/zfs promote testpool.277377/testfs.277377/vclone
15:27:31.62 Assertion failed: progress, file ../common/libzfs_sendrecv.c, line 1461, function dump_filesystems /opt/zfs-tests/tests/functional/rsend/rsend_008_pos[89]: log_must[67]: log_pos[178]: eval: line 1: 854381: Abort(coredump)
15:27:31.62 ERROR: eval /usr/sbin/zfs send -R testpool.277377@final > /var/tmp/tmp/backdir-rsend/pool-final-R exited 262

we can see assertion on zfs send operation


Related issues

Is duplicate of illumos gate - Bug #4927: zfstest: rsend_008_pos triggers assert in zfsNew2014-06-17

Actions
Actions

Also available in: Atom PDF