Project

General

Profile

Actions

Bug #7172

closed

sparc: mpt_sas wants misc/sata after 6299

Added by Alexander Eremin almost 6 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
driver - device drivers
Start date:
2016-07-06
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

After 6299 there are sata dependency for mpt_sas, but there are no sata driver for sparc:

$ devfsadm
/kernel/drv/sparcv9/mpt_sas: undefined symbol 'sata_split_model'
WARNING: mod_load: cannot load module 'mpt_sas'
WARNING: mpt_sas: unable to resolve dependency, module 'misc/sata' not found


Related issues

Is duplicate of illumos gate - Bug #6481: mpt_sas failed on sparcClosedPeter Tribble2015-11-26

Actions
Actions #1

Updated by Alexander Eremin almost 6 years ago

Duplicates #6481

Actions #2

Updated by Marcel Telka over 4 years ago

  • Is duplicate of Bug #6481: mpt_sas failed on sparc added
Actions #3

Updated by Marcel Telka over 4 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF