Project

General

Profile

Feature #7192

Feature #7191: It's 2016. Lets have a way to build a 64-bit only OS.

Remove SPARC-only ONLY64 option

Added by Andrew Stormont almost 3 years ago. Updated 5 months ago.

Status:
In Progress
Priority:
Normal
Category:
-
Start date:
2016-07-18
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

This is so that it can be reintroduced as a more general build option as part of #7191.


Related issues

Is duplicate of illumos gate - Bug #5829: Drop misleading 64ONLY variableClosed2015-04-11

Actions

History

#1

Updated by Andrew Stormont almost 3 years ago

  • Description updated (diff)
  • % Done changed from 0 to 100
  • Difficulty changed from Medium to Bite-size
#2

Updated by Andrew Stormont 5 months ago

  • Is duplicate of Bug #5829: Drop misleading 64ONLY variable added
#3

Updated by Andrew Stormont 5 months ago

  • Status changed from In Progress to Closed

Superseded by #7192.

#4

Updated by Andrew Stormont 5 months ago

  • Status changed from Closed to In Progress

Also available in: Atom PDF