Project

General

Profile

Actions

Bug #7265

closed

Gnome volume control applet not available

Added by Nikola M. about 5 years ago. Updated about 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-08-03
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

After this morning update, (userland-incorporation 7103), I don't see GNOME panel volume mixer applet at all,
and it is not even there to be re-added.

Actions #1

Updated by Aurélien Larcher about 5 years ago

  • Subject changed from Audio mixer not available/missing to Gnome volume control applet not available
Actions #2

Updated by Aurélien Larcher about 5 years ago

I reworded the ticket title to better match your issue.
Are you able to check if gnome-volume-control-applet can load from command line and provide additional information?
Best regards,

Aurélien

Actions #3

Updated by Nikola M. about 5 years ago

I would like to invalidate this bug
since I think it actually works ok, starts with session etc.
It may be something to do with nautilus dying but until I can surely reproduce it again, i would like to invalidate it.

Actions #4

Updated by Aurélien Larcher about 5 years ago

  • Status changed from New to Rejected

Issue not reproduced: reporter asked to mark it as invalid and close the ticket.

Actions

Also available in: Atom PDF