Project

General

Profile

Actions

Bug #7318

closed

Can not move Wiki pages of newly created spaces and articles.

Added by Nikola M. about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
OpenIndiana Wiki
Target version:
-
Start date:
2016-08-23
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

I just tried to move newly created Wiki pages to another category, for boiling it into Wiki material
and trying to separate it into categories, documents, etc,
but I got message "You cannot move this page to another space because you do not have a permission to remove it from this space."

I don't know who's idea is to limit Wiki functionality in such way that newly created wiki entries got nailed unchangeable and can not be moved around wiki so that editing space can be better used.
It is in the spirit of the Wiki to move, edit, change, and do all that with articles and categories (and especially new ones) and not to protect contents and make it unchangeable and unmovable.

Please unlock OI Wiki so it can be edited like the Wiki.

Actions #1

Updated by Nikola M. about 5 years ago

This is actually not a bug, Sorry.
I was tricked by the Wiki message about 'spaces' where there is no other space, but OI's one. I can move pages.
Please resolve as invalid. Thanks.

Actions #2

Updated by Alexander Pyhalov about 5 years ago

  • Status changed from New to Closed
Actions #3

Updated by Adam Števko about 5 years ago

  • Status changed from Closed to Resolved

Invalidating this. Before creating a bug issue, be sure to check if it exists and you can reproduce it.

Actions

Also available in: Atom PDF