Project

General

Profile

Actions

Bug #7325

closed

Problems with ssh package when upgrading from 15798 to 15818 sshd user not working

Added by Thomas Mieslinger about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Start date:
2016-08-25
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

The first problem I had was that the sshd user was in /etc/passwd with uid 868 and gid 868. But there was no group with id 868 but one with id 22 named sshd. so I changed /etc/passwd to sshd:x:22:22:... which looks nice.

Actions #1

Updated by Alexander Pyhalov about 5 years ago

  • Status changed from New to Closed
  • Assignee set to Alexander Pyhalov

Duplicate of #7320

Actions

Also available in: Atom PDF