Project

General

Profile

Actions

Bug #737

closed

Firefox crash when creating new folder from save as... window

Added by n2deep n2deep almost 11 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Desktop (JDS)
Target version:
Start date:
2011-02-17
Due date:
2011-09-14
% Done:

0%

Estimated time:
40.00 h
Difficulty:
Medium
Tags:
FireFox

Description

On Firefox builds after 3.6.8, more specifically 3.6.13 running on OI b148, trying to create a new folder from Firefox and then saving to that folder crashes Firefox. See this bug report in Mozilla's bugzilla for full details:

https://bugzilla.mozilla.org/show_bug.cgi?id=633639

An Oracle employee has added an attachment to that bug report and also says:

"It is CR 7007407. It is a bug of glib/gio on Solaris. Will be fixed in future S11 releases."

Actions #1

Updated by n2deep n2deep almost 11 years ago

this is not specific to "save link as..." "save page as..." brings up the same window, and produces the same crash.

Actions #2

Updated by Ryo Murakawa over 10 years ago

  • Assignee set to Ryo Murakawa
  • Difficulty set to Medium
  • Tags set to FireFox

Sorry for lately picking up this incident.

I try to duplicate this and search the cause. I try to assign this to appropriate team as soon as possible.

Actions #3

Updated by Ryo Murakawa about 10 years ago

  • Assignee changed from Ryo Murakawa to OI PKG
Actions #4

Updated by Ken Mays about 10 years ago

  • Due date set to 2011-09-14
  • Category set to Desktop (JDS)
  • Assignee changed from OI PKG to OI JDS
  • Target version set to oi_151_stable
  • Estimated time set to 40.00 h
Actions #5

Updated by Ken Mays about 10 years ago

  • Status changed from New to Closed

Please use Firefox >=6.0.2. Part of future JDS update migration.

Actions

Also available in: Atom PDF