Project

General

Profile

Bug #7380

Expose xdf minor nodes when in PV-HVM mode

Added by Prakash Surya over 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
kernel
Start date:
2016-09-14
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

When using Xen, in HVM mode the minor nodes of the xdf devices are hidden since the xdf device is layered below an IDE disk device. In PV-HVM mode we have disabled IDE devices and need to expose the xdf minor nodes in order for devices to be visible in the device tree.


Related issues

Is duplicate of illumos gate - Bug #7777: Expose xdf minor nodes when in PV-HVM modeClosed2017-01-16

Actions

History

#1

Updated by Yuri Pankov over 2 years ago

  • Status changed from New to Closed

Duplicates #7777.

#2

Updated by Yuri Pankov over 2 years ago

  • Is duplicate of Bug #7777: Expose xdf minor nodes when in PV-HVM mode added

Also available in: Atom PDF