Project

General

Profile

Bug #7469

loader should use acpica provided by OS

Added by Toomas Soome about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
bootloader
Start date:
2016-10-14
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

as acpica update to 6.x has landed, need to drop duplicate acpica from loader.

#1

Updated by Electric Monk about 4 years ago

  • Status changed from New to Closed
  • % Done changed from 80 to 100

git commit 8ab1c3f559468e655c4eb8acce993320403dd72b

commit  8ab1c3f559468e655c4eb8acce993320403dd72b
Author: Toomas Soome <tsoome@me.com>
Date:   2016-10-15T04:47:38.000Z

    7469 loader should use acpica provided by OS
    Reviewed by: Robert Mustacchi <rm@joyent.com>
    Reviewed by: Yuri Pankov <yuri.pankov@nexenta.com>
    Approved by: Gordon Ross <gwr@nexenta.com>

Also available in: Atom PDF