Project

General

Profile

Bug #7532

Device driver utility (ddu) does not have visible icon.

Added by Nikola M. almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-11-04
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

After installing MATE desktop, I can not see Device driver utility (ddu) icon under Applications>System tools.
If called by 'ddu' command, it opens and seems it works,
so the issue is only about icon visibility
ddu.desktop file is present,
but by making my own application launcher on ~/Desktop, I concluded that both lines:
Icon=/usr/share/pixmaps/ddu.png and icon=ddu , work.
but if editing original ddu.desktop file, those changes don't make it display an right icon.


Related issues

Related to OpenIndiana Distribution - Bug #8176: ddu.desktop file is present in /jack/Desktop/ but icon is not on desktopResolved2017-05-07

Actions

History

#1

Updated by Aurélien Larcher almost 3 years ago

  • Status changed from New to Closed

Already reported and PR ready.

#2

Updated by Nikola M. over 2 years ago

I still do not see ddu icon in Applications>System Tools .
I don't see duplicate bug to refer to when closing, nor PR and I think since there is no icon that this is not fixed?

#3

Updated by Michal Nowak over 2 years ago

  • Related to Bug #8176: ddu.desktop file is present in /jack/Desktop/ but icon is not on desktop added
#4

Updated by Nikola M. over 2 years ago

I still don't see ddu icon under Application>System Tools...

#6

Updated by Nikola M. over 2 years ago

Why you are closing valid bug reports, if they are not fixed yet??
What presence of PR has to do with bug being there and still present in a working system?
If there is a duplicate bug report, usually older reported bug is left and not newer..

#7

Updated by Nikola M. over 2 years ago

Hello, can you please reopen this bug? (still affected)
Because I got information that it is closed by mistake. Thanks!

#8

Updated by Alexander Pyhalov over 2 years ago

  • Status changed from Closed to Resolved

The duplicate bug was resolved.

#9

Updated by Nikola M. over 2 years ago

I still don't see ddu icon in Menu on MATE, that was actually a bug about, therefore seems to me like not solved still?

:20170519T005433Z , :20170522T151547Z here.

Also available in: Atom PDF