Project

General

Profile

Bug #756

Difficult-to-pin down issues with rge driver(?) on RealTek interfaces

Added by Lou Picciano over 8 years ago. Updated over 5 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2011-02-27
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Various users of Oi 148 have been reporting odd behavior of RealTek interfaces running the rge driver. For a few of us, the behaviors seem to have appeared after update to 148, while 134a did not exhibit the behavior.

Behaviors range from:
Seemingly random dropoffs of virtual interfaces to complete interruption of all network services to system hangs.

Sometimes seems related to large file transfers. Very hard to pin down anything causative.

It's been suggested we post this as a potential bug.

History

#1

Updated by Rich Lowe over 8 years ago

  • Project changed from site to illumos gate
#2

Updated by Ken Mays over 7 years ago

  • Status changed from New to Feedback
  • Assignee set to Milan Jurik
  • Difficulty set to Medium
  • Tags set to needs-triage

RFE
1. Decommision rge driver source code from illumos-gate.
2. Integrate gani-2.6.9 driver source as replacement for rge driver code.
3. Fix related Realtek NIC pci ids for gani versus rge.

Source: http://homepage2.nifty.com/mrym3/taiyodo/gani-2.6.9.tar.gz

#3

Updated by Rich Lowe over 7 years ago

  • Status changed from Feedback to New
  • Assignee deleted (Milan Jurik)

No.

We debug things, we don't just randomly switch out software until something works.

#4

Updated by Christopher Chan over 5 years ago

Update from 134 to OpenIndiana 151a9 results in non-working network. Issue 4597.

Also available in: Atom PDF