Project

General

Profile

Actions

Bug #759

closed

OpenIndiana does not wake up the screen after screensaver kicks in on illumos based oi_148

Added by Damian Wojslaw about 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Category:
XNV (X Window System)
Target version:
-
Start date:
2011-03-01
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

After the screen saver kicks in, screen does not wake up.
Lenovo 3000 c200

Actions #1

Updated by Julian Wiesener about 10 years ago

  • Category set to XNV (X Window System)
  • Status changed from New to Feedback
  • Assignee set to Julian Wiesener
  • Priority changed from High to Normal

Since the Version (Illumos based 148) is not very specific, it would help if you can update the system and report the affected version.

pkg info consolidation/X/X-incorporation
pkg info consolidation/osnet/osnet-incorporation

Actions #2

Updated by Damian Wojslaw almost 10 years ago

  • Difficulty set to Medium
  • Tags set to needs-triage

Unreproducible on newer releases. I don't have broken one installed any more.

Actions #3

Updated by Julian Wiesener almost 10 years ago

  • Status changed from Feedback to Closed

thx

Actions

Also available in: Atom PDF