Project

General

Profile

Actions

Bug #762

closed

arcmsr does not support newer type C (1880) adapters

Added by Garrett D'Amore about 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Category:
kernel
Start date:
2011-03-02
Due date:
% Done:

10%

Estimated time:
20.00 h
Difficulty:
Tags:
Gerrit CR:

Description

In trying to resolve a different problem, I found that the arcmsr does not support the latest code for the 6Gbps adapters from Areca, specifically the 1880 is not supported.

We need to add the needed support. However, note that the existing code is rather crufty and needs a general overhaul while we're here.


Related issues

Is duplicate of illumos gate - Feature #834: need support for Areca 1880 6GbpsResolvedGarrett D'Amore2011-03-18

Actions
Actions #1

Updated by Garrett D'Amore about 10 years ago

  • Status changed from New to Closed

This was a duplicate...

Actions

Also available in: Atom PDF