Project

General

Profile

Actions

Bug #78

closed

Complete transcript

Added by Jeppe Toustrup almost 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
2010-08-23
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

taemun no longer has time to work on the transcript from the announcement, his work so far has been posted on the wiki (Transcript), but needs to be written to the end.


Related issues

Is duplicate of site - Bug #50: Add transcript of conference callRejectedA Hettinger2010-08-17

Actions
Actions #1

Updated by Garrett D'Amore over 11 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF