Project

General

Profile

Bug #7969

developer/opensolaris/osnet requires renamed package

Added by Marcel Telka about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
system data
Start date:
2017-03-14
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

The developer/opensolaris/osnet meta-package requires renamed package system/library/math/header-math.

History

#1

Updated by Marcel Telka about 3 years ago

The system/library/math/header-math package was renamed to system/library/math. The developer/opensolaris/osnet package already requires developer/astdev, the developer/astdev requires system/library, and system/library requires system/library/math. So the developer/opensolaris/osnet package already implicitly requires system/library/math. It means that we can simply remove the system/library/math/header-math from the list of required packages for developer/opensolaris/osnet.

#3

Updated by Marcel Telka about 3 years ago

  • Status changed from In Progress to Pending RTI
#4

Updated by Electric Monk about 3 years ago

  • Status changed from Pending RTI to Closed
  • % Done changed from 0 to 100

git commit 57a5ed5312451bb329b23563b4e85318e89308c7

commit  57a5ed5312451bb329b23563b4e85318e89308c7
Author: Marcel Telka <marcel@telka.sk>
Date:   2017-03-21T18:46:38.000Z

    7969 developer/opensolaris/osnet requires renamed package
    Reviewed by: Alexander Pyhalov <alp@rsu.ru>
    Approved by: Dan McDonald <danmcd@omniti.com>

Also available in: Atom PDF