Project

General

Profile

Actions

Feature #8088

closed

Add support for LSI Intruder and Cutlass cards.

Added by Andy Fiddaman about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
driver - device drivers
Start date:
2017-04-21
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

With fairly trivial changes, the LSI mpt_sas driver can support the newer Broadcom/Avago Intruder and Cutlass cards.
These behave like Invader and Fury cards which are already supported by the driver.

Actions #1

Updated by Electric Monk about 5 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

git commit df950592be5771afa05177cbbef90ff275f2526f

commit  df950592be5771afa05177cbbef90ff275f2526f
Author: HummyPkg <af123@hummypkg.org.uk>
Date:   2017-04-21T17:06:10.000Z

    8088 Add support for LSI Intruder and Cutlass cards.
    Reviewed by: Andy Stormont <astormont@racktopsystems.com>
    Reviewed by: Hans Rosenfeld <rosenfeld@grumpf.hope-2000.org>
    Reviewed by: Igor Kozhukhov <igor@dilos.org>
    Approved by: Dan McDonald <danmcd@omniti.com>

Actions

Also available in: Atom PDF