Project

General

Profile

Bug #8120

developer/beanshell requires a specific Java compiler version

Added by Gary Mills over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2017-04-27
Due date:
% Done:

90%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

When I attempted to build the developer/beanshell component, it stopped with this error message:

target release 1.5 conflicts with default source release 1.7

The solution is a patch that specifies both source and target compiler options. With this change, the build was successful.

History

#2

Updated by Joshua M. Clulow over 2 years ago

  • Project changed from illumos-userland to OpenIndiana Distribution
  • Category deleted (update component)

Moved to OI project as per request from alp.

#3

Updated by Adam Števko about 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF