Project

General

Profile

Bug #8272

mate-terminal flashes when resizing up the window

Added by Nikola M. over 2 years ago. Updated 5 months ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
2017-05-26
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

This issue was present pre-201404 OI snapshot but it is back again.

When using mate-terminal and background is se to some darker or black color,
it is visible that the whole windows flashes in white before displaying windows contents,
when bringing up window on the screen if was previously minimized or resizing to the fullscreen.
It does not flash when minimizing or restoring window size.
Reporting in hope that fix is already there, for already known and previously fixed issue.

Local machine uses osnet-incorporation 0.5.11-2017.0.0.16431 a dn userland-incorporation 0.5.11-2017.0.0.8930 with Nvidia GT9500 graphics and driver.

History

#1

Updated by Nikola M. over 2 years ago

Of course it is about 201704 , not 201404, sorry

#2

Updated by Nikola M. about 2 years ago

Additional note,
This bug is for recurrent behavior of mate-terminal in MATE 1.16 , after updating to newer /hipster repository state with MATE 1.18 , it is harder to be seen, because MATE 1.18 turns on screen compositing by default.

#3

Updated by Ken Mays 11 months ago

Please review again after updating your system to current.

#4

Updated by Tim Mooney 5 months ago

Ken Mays wrote:

Please review again after updating your system to current.

Hi Nikola!

Have you had a chance to update to recent hipster and check to see whether this issue is still happening?

I'm on latest hipster, but with a different Nvidia card, and I haven't ever noticed this issue.

Thanks,

Tim

Also available in: Atom PDF