Project

General

Profile

Actions

Bug #8383

closed

hipster.openindiana.org uses an invalid security certificate

Added by Michal Nowak about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
OpenIndiana Misc
Target version:
-
Start date:
2017-06-13
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Firefox 52.1.1 ESR on https://hipster.openindiana.org/jenkins results in:

hipster.openindiana.org uses an invalid security certificate.

The certificate expired on 12/06/17 23:00. The current time is 13/06/17 12:31.

Error code: SEC_ERROR_EXPIRED_CERTIFICATE
Actions #1

Updated by Nikola M. about 5 years ago

Confirming, it is expired certificate, needs renewal by infrastructure maintenance (Adam Števko/xenol)

Actions #2

Updated by Nikola M. about 5 years ago

Seems like certificate is now renewed until 12/11/17 , so putting it in calendar is in place.
Thank you for reporting and thank you for fixing.

Actions #3

Updated by Adam Števko about 5 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF