Project

General

Profile

Bug #8439

tools version of mandoc fails to build on pre-6790 systems

Added by Yuri Pankov over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
tools - gate/build tools
Start date:
2017-06-28
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
Gerrit CR:

Description

new mandoc version wants endian.h, and we fail to build native version of mandoc on systems without 6790.

#1

Updated by Electric Monk over 3 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 50 to 100

git commit 8808b6ca868080736fca7df57b963793e6024266

commit  8808b6ca868080736fca7df57b963793e6024266
Author: Yuri Pankov <yuri.pankov@nexenta.com>
Date:   2017-06-29T18:22:50.000Z

    8439 tools version of mandoc fails to build on pre-6790 systems
    Reviewed by: Prakash Surya <prakash.surya@delphix.com>
    Reviewed by: Andy Stormont <astormont@racktopsystems.com>
    Approved by: Richard Lowe <richlowe@richlowe.net>

Also available in: Atom PDF