Project

General

Profile

Bug #851

tz data update needed

Added by Garrett D'Amore over 9 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
lib - userland libraries
Start date:
2011-03-25
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

The current distribution is at 2011d. Its time for another update, I guess.

History

#1

Updated by Rich Lowe over 9 years ago

I updated this last time, and only updated the data.

The way I did things, and made that decision, was to go through the history of the sources to check as to whether there were important changes made to the associated tools that we should also adopt. The diffs of the source were noisy, but not that noisy.

The diffs of the data were surprisingly noisy (I forget the specifics of why, right now, I recall us having an extra column or something like that?). It's useful to diff the upstream sources across the revisions, and then look at how those changes would be applicable to our sources, in addition to at diffs from our sources to theirs. Someone who could figure out some of the noise would certainly make any future updates easier.

Also, if you're of the right frame of mind, their mailing list is a repository of questions such as to make you distrust the concept of time itself. :)

#2

Updated by Yuri Pankov almost 9 years ago

  • Difficulty set to Medium
  • Tags set to needs-triage

Can this be closed, or re-targeted to current version (2011n)?

#3

Updated by Garrett D'Amore over 8 years ago

Retargetting for the newest version is fine. :-)

#4

Updated by Yuri Pankov about 8 years ago

  • Status changed from New to Closed

Was done long time ago.

#5

Updated by Garrett D'Amore about 8 years ago

  • Status changed from Closed to Resolved

We haven't been marking bugs "closed". I guess once we get official builds and can have a verification step, we can do that.

#6

Updated by Yuri Pankov about 8 years ago

Oh ok. I just thought of this this bug as duplicate of #1705 (hence closed it).

Also available in: Atom PDF