Project

General

Profile

Bug #8545

Remove libunique

Added by Alexander Pyhalov over 3 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
OI-Userland
Target version:
Start date:
2017-07-27
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
gnome2

Description

libglade is a deprecated Gnome 2 library. A set of non-gnome2 applications depend on it. We should fix these dependencies and remove this library (and dependent Gnome 2 applications).

Dependent packages:
pkg:/desktop/administration/nwam-manager
pkg:/desktop/file-manager/gnome-commander
pkg:/developer/gnome/devhelp
pkg:/editor/gobby
pkg:/gnome/file-manager/nautilus
pkg:/gnome/gnome-power-manager
pkg:/gnome/media/gnome-media
pkg:/gnome/media/totem
pkg:/gnome/preferences/control-center
pkg:/gnome/vino
pkg:/mail/evolution

Also available in: Atom PDF