Feature #8563

Phoronix Test Suite 7.x support

Added by Ken Mays over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:2017-08-06
Priority:NormalDue date:2017-08-31
Assignee:OI Userland% Done:

0%

Category:OI-UserlandEstimated time:1.00 hour
Target version:2017.10
Difficulty:Bite-size Tags:phoronix

Description

Review usage of Phoronix Test Suite 7.x on OI-compatible/certified hardware in relation to:
http://www.phoronix.com/scan.php?page=news_item&px=OpenIndiana-7900X-Hipster

" The only mandatory requirement for the Phoronix Test Suite ... is PHP CLI (packages for it are generally called php5-cli or php-cli or just php). Only PHP 5.3 or greater is needed and not a web server or other packages commonly associated with PHP."

Current:
Phoronix Test Suite 7.2.1 (Stable)

Dev
7.4.0 Milestone 1 (Released: 31 July 2017)

Ref:
http://www.phoronix-test-suite.com
http://www.phoronix-test-suite.com/download.php?file=phoronix-test-suite-7.2.1
http://www.phoronix-test-suite.com/download.php?file=development/phoronix-test-suite-7.4.0m1
https://github.com/phoronix-test-suite/phoronix-test-suite/

History

#1 Updated by Ken Mays over 1 year ago

Can close this ticket. We have PHP packages in place to support Phoronix Test Suite. Testing of specific apps is optional.

#2 Updated by Adam Števko over 1 year ago

  • Status changed from New to Closed

Also available in: Atom