Bug #8564

developer/build/onbld shouldn't require ghostscript

Added by Yuri Pankov 17 days ago.

Status:NewStart date:2017-08-06
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Difficulty:Medium Tags:needs-triage

Description

currently, developer/build/onbld has the following dependency record:

# webrev(1) requires ps2pdf
depend fmri=print/filter/ghostscript type=require

the PDF version of webrev is somewhat useless, but depends ghostscript which in turn brings in gtk and other desktop stuff (on OI, at least).

Also available in: Atom