Project

General

Profile

Bug #8606

zpool man page was never updated for removal of "used" property

Added by Alan Somers about 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
zfs - Zettabyte File System
Start date:
2017-09-01
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

On 5-nov-2009, George Wilson committed mercurial changeset 485bbbf5450c6645352388d798251c1a89ef4c9c with the description "6897693 deduplication can only go so far". One of the affects of this change was that the "used" and "avail" pool properties were replaced with the "alloc" and "free" properties. However, no one ever removed the old "used" property from the man page.


Related issues

Is duplicate of illumos gate - Bug #8899: zpool list property documentation doesn't match actual behaviourClosed2017-12-06

Actions

History

#1

Updated by Yuri Pankov almost 2 years ago

  • Status changed from New to Closed

Fixed in #8899.

#2

Updated by Yuri Pankov almost 2 years ago

  • Is duplicate of Bug #8899: zpool list property documentation doesn't match actual behaviour added

Also available in: Atom PDF