Project

General

Profile

Feature #862

KMS support in OI

Added by Mikolaj Walkiewicz over 9 years ago. Updated over 8 years ago.

Status:
Feedback
Priority:
High
Assignee:
-
Category:
-
Start date:
2011-03-29
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

Hi,

With help from mailing lists I managed to compile and install new drivers for Ati radeonhd cards which is xf86-video-ati-6.14.1. But new radeonhd cards need KMS support.

Part of Xorg.0.log:

(EE) RADEON: Chipset: "AMD Radeon HD 6800 Series" (ChipID = 0x6739) requires KMS

It would be huge seeing this in OI!

History

#1

Updated by Ken Mays over 8 years ago

  • Status changed from New to Feedback
  • Difficulty set to Medium
  • Tags set to needs-triage

This relates to https://www.illumos.org/issues/577 and https://www.illumos.org/issues/1524 for radeon users.
The ATI Radeon 4870 works, but the 5000/6000-series GPUs need KMS support.

Also available in: Atom PDF