Project

General

Profile

Feature #8692

Broadcom SAS/SATA HBA support

Added by Ken Mays over 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
driver - device drivers
Start date:
2017-09-29
Due date:
2017-10-31
% Done:

0%

Estimated time:
1.00 h
Difficulty:
Bite-size
Tags:
mpt_sas
Gerrit CR:

Description

Review proper mpt_sas driver device detection and support for the following cards:

SAS 9300-16e Host Bus Adapter
SAS 9300-16i Host Bus Adapter
SAS 9300-8e Host Bus Adapter
SAS 9300-8i Host Bus Adapter
SAS 9300-4i4e Host Bus Adapter
SAS 9300-4i Host Bus Adapter
SAS 9302-16e Host Bus Adapter
SAS 9311-8i Host Bus Adapter
SAS 9311-4i4e Host Bus Adapter
SAS 9305-24i Host Bus Adapter
SAS 9305-16i Host Bus Adapter
SAS 9305-16e Host Bus Adapter


Related issues

Is duplicate of illumos gate - Feature #8665: Need support for LSI 9305-24iClosedRobert Mustacchi2017-09-21

Actions
#1

Updated by Ken Mays over 3 years ago

Can close this ticket. Almost a duplicate of feature 8665.
See: https://us-east.manta.joyent.com/rmustacc/public/webrevs/8665/index.html
See: https://www.illumos.org/issues/8665

Also, currently:
http://src.illumos.org/source/xref/illumos-gate/usr/src/uts/common/sys/scsi/adapters/mpt_sas/mptsas_var.h
#define MPTSAS_MAX_PHYS 16

There was a discussion on the value being changed to 32.

#2

Updated by Dan McDonald over 3 years ago

I'm happy to, but why did you file this, only to request a closure?

#3

Updated by Yuri Pankov over 2 years ago

  • Status changed from New to Closed
  • Assignee deleted (Dan McDonald)

duplicates #8665.

#4

Updated by Yuri Pankov over 2 years ago

  • Is duplicate of Feature #8665: Need support for LSI 9305-24i added

Also available in: Atom PDF