Project

General

Profile

Bug #8693

Bump to Apache 2.2.34

Added by Ken Mays over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
OI-Userland
Target version:
Start date:
2017-09-29
Due date:
2017-10-06
% Done:

0%

Estimated time:
1.00 h
Difficulty:
Bite-size
Tags:
apache

Description

Bump Apache 2.2.x packages to use Apache 2.2.34 for newer security patches.
We should eventually migrate to the Apache 2.4.x packages and remove Apache 2.2.x packages.

Src: http://www.apache.org/dist/httpd/httpd-2.2.34.tar.bz2
Src: http://www.apache.org/dist/httpd/patches/apply_to_2.2.34/CVE-2017-9798-patch-2.2.patch

History

#1

Updated by Aurélien Larcher over 2 years ago

Alexander decided to drop support for Apache 2.2 when it was EOLed early July this year.

#2

Updated by Ken Mays over 2 years ago

We can close this ticket. We should remove the Apache 2.2 packages from IPS at some point.

#3

Updated by Alexander Pyhalov over 2 years ago

  • Status changed from New to Rejected

Apache 2.2 is not longer supported. Deprecation packages shouldn't be removed for a while, as we want older clients to be able to update (and by for a while I mean 5-10 years).

Also available in: Atom PDF