Project

General

Profile

Actions

Bug #871

closed

audiotest(1) fix typos/errors

Added by Yuri Pankov about 10 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
manpage - manual pages
Start date:
2011-03-30
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:
Gerrit CR:

Description

Fix some typos/errors in audiotest(1) manpage:
-1 => -l
the => to


Files

audiotest.1.diff (609 Bytes) audiotest.1.diff Yuri Pankov, 2011-03-30 03:26 PM
audiotest.1 (2.42 KB) audiotest.1 Yuri Pankov, 2011-03-31 12:25 AM

Related issues

Is duplicate of illumos gate - Bug #12287: errors in audio utility man pagesClosedPeter Tribble

Actions
Actions #1

Updated by Yuri Pankov about 10 years ago

Here's also audiotest(1) manpage converted to mandoc.

Actions #2

Updated by Rich Lowe about 10 years ago

We don't actually have a mandoc macro set yet, sadly. Maybe file a bug and integrate one?
(I don't know enough to know if one from a BSD could be added and be compatible with our man, and roff.)

Actions #3

Updated by Rich Lowe about 10 years ago

So, this will work for some people and not for others because man(1) is sensitive to $PATH where it arguable shouldn't be:

If /usr/gnu/bin is ahead of /usr/bin in your path, your nroff will be groff, and -mandoc will be present and functional.
If it is not, nroff will be our nroff, -mandoc won't be present, and the mandoc page won't render.

man depends on groff to provide gpic, which makewhatis uses, but nothing is done to cause man to use groff (and historically, it's used our nroff instead).

Actions #4

Updated by Peter Tribble about 1 year ago

  • Is duplicate of Bug #12287: errors in audio utility man pages added
Actions #5

Updated by Peter Tribble about 1 year ago

  • Status changed from New to Closed

Fixed as part of #12287

Actions

Also available in: Atom PDF