Project

General

Profile

Bug #876

/bin/date missing -R key

Added by Igor Kozhukhov over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2011-04-02
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:
Gerrit CR:

Description

/bin/date missing -R key

some tools is using -R key
-R, --rfc-2822 output date and time in RFC 2822 format.
Example: Mon, 07 Aug 2006 12:34:56 -0600

Will be better to have this key in /bin/date


Related issues

Is duplicate of illumos gate - Feature #643: date -R support would be helpfulResolved2011-01-18

Actions

History

#1

Updated by Alexander Eremin over 9 years ago

This is duplicate of #643

#2

Updated by Garrett D'Amore over 9 years ago

  • Status changed from New to Closed

Also available in: Atom PDF