Project

General

Profile

Bug #924

Touch-pad (en/dis)abled and Function Keys

Added by Georgios Papadopoulos over 8 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2011-04-19
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Hello,

I have observed the following strange thing:

I have a Toshiba Satellite A300D-14P laptop. Each time I log in to OI_148, the touch-pad is enabled by default. Now, as in Windows Vista (which was the original OS for my laptop) I press the key combination: Fn + F9 to toggle between on/off state, (in my case to switch it to off) with success. But, after a shutdown and a new power on, the touch-pad is enabled again!

Thanks

History

#1

Updated by Ryo Murakawa over 8 years ago

  • Assignee set to Ryo Murakawa
#2

Updated by Ryo Murakawa over 8 years ago

Hi,

My laptop is ThinkPad x100e. So now I try to duplicate this.

#3

Updated by Ryo Murakawa over 8 years ago

  • Status changed from New to Feedback
#4

Updated by Georgios Papadopoulos over 8 years ago

Ryo Murakawa wrote:

Hi,

My laptop is ThinkPad x100e. So now I try to duplicate this.

On top of that, I would like to say that in order for my to toggle between on and off, at least the first time, I have to stroke the key combination twice! After the first time, a single stroke works fine.

#5

Updated by Ryo Murakawa over 8 years ago

  • Assignee changed from Ryo Murakawa to OI G11n
#6

Updated by Ken Mays over 5 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100
  • Difficulty set to Medium
  • Tags set to needs-triage

Not a bug.

Also available in: Atom PDF