Project

General

Profile

Bug #927

Strange behaviour of the Package Manager

Added by Georgios Papadopoulos over 8 years ago. Updated about 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
PKG (Image Packaging System)
Target version:
-
Start date:
2011-04-19
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

When I try to use the Package Manager (and after having given the su password), I see the following screen.


Files

Screenshot.png (190 KB) Screenshot.png Georgios Papadopoulos, 2011-04-19 01:15 PM

History

#1

Updated by Alasdair Lumsden over 8 years ago

Hi Georgios,

Just to confirm, is this on an installed system? Or is this from the LiveCD?

#2

Updated by Alasdair Lumsden over 8 years ago

  • Category set to PKG (Image Packaging System)
  • Assignee set to OI PKG
#3

Updated by Georgios Papadopoulos over 8 years ago

Alasdair Lumsden wrote:

Hi Georgios,

Just to confirm, is this on an installed system? Or is this from the LiveCD?

Hello...

It is an installed OI_148.

#4

Updated by Bob Goodrick over 8 years ago

  • Difficulty set to Medium
  • Tags set to needs-triage

I just installed OI_148 from a live DVD to my hard drive. After removing the DVD and rebooting, If I run update manager I get exactly the same problem. Other new packages (for example gvim) will install from the package manager, but update fails with

Error:
"This is an Live image"

#5

Updated by Alasdair Lumsden about 8 years ago

  • Status changed from New to Rejected

This is a duplicate of bug #879 so I'm closing here to track it there.

Also available in: Atom PDF