Project

General

Profile

Bug #930

Ditto for the Update Manager

Added by Georgios Papadopoulos over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-04-19
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

As before, Update Manager exhibits the same behaviour.


Files

Screenshot2.png (161 KB) Screenshot2.png Georgios Papadopoulos, 2011-04-19 01:46 PM

History

#1

Updated by Alessio C. over 8 years ago

  • Status changed from New to Rejected

I think this is a duplicate of bug #927

#2

Updated by Georgios Papadopoulos over 8 years ago

Alessio C. wrote:

I think this is a duplicate of bug #927

Yes, it is, if you consider Update Manager and Package Manager the same.

Also available in: Atom PDF