Project

General

Profile

Bug #932

Keyboard strange behaviour

Added by Georgios Papadopoulos over 8 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Internationalisation
Target version:
-
Start date:
2011-04-19
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

1. Some key combinations (like, e.g., Fn+F9) work only after two successive strikes (but sometimes do work normally).

2. Shift + < , produces a "<"
but:
Shift + >, produces a "^"

etc...

History

#1

Updated by Julian Wiesener over 8 years ago

  • Category set to Internationalisation
  • Status changed from New to Feedback
  • Assignee set to Julian Wiesener

Hi,

please check for iiim configuration: /usr/bin/iiim-properties
you might try to disable iiim if you don't use different layouts.

#2

Updated by Georgios Papadopoulos over 8 years ago

Julian Wiesener wrote:

Hi,

please check for iiim configuration: /usr/bin/iiim-properties
you might try to disable iiim if you don't use different layouts.

The problem is that I do have to use two different layouts: one for english and one of greek.
In fact I do not know which layout is more appropriate for my case : Toshiba Satellite A300D-14P with english/greek keyboard.

#3

Updated by Julian Wiesener over 8 years ago

  • Assignee changed from Julian Wiesener to OI G11n

so we've a very specific iiim layout switch problem here

#4

Updated by Ken Mays over 6 years ago

  • Status changed from Feedback to Closed
  • Difficulty set to Medium
  • Tags set to needs-triage

After review, this seems like a similar/duplicate issue of: https://www.illumos.org/issues/924
Let's use that ticket for 'current' developer/tester feedback.

Also available in: Atom PDF