Project

General

Profile

Actions

Bug #9563

closed

Panic with kerberized NFS and GSS

Added by Adam Stylinski over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
nfs - NFS server and client
Start date:
2018-05-29
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

While interrupting/continuing stalling mounts (and messing with crypto options in krb.conf), I managed to induce a kernel panic. The coredump I can probably retrieve with proper instruction for how to extract it (and given a secure channel, as there may be keys in my kernel memory).


Related issues

Is duplicate of illumos gate - Bug #3354: kernel crash in rpcsec_gss after using gsscredClosedAndy Fiddaman2012-11-13

Actions
Actions #1

Updated by Adam Stylinski over 3 years ago

Here's an image of the stack trace.

Actions #2

Updated by Marcel Telka over 3 years ago

  • Is duplicate of Bug #3354: kernel crash in rpcsec_gss after using gsscred added
Actions #3

Updated by Marcel Telka over 3 years ago

  • Category set to nfs - NFS server and client
  • Status changed from New to Closed
Actions

Also available in: Atom PDF